쿨노보 Coolnovo 에서 라스트패스 Lastpass 작동 불가 현상 발생

2012.07.20 21:09IT Info & Tips/소프트웨어 Software

금일 오후부터 갑작스레 크롬 (쿨노보) 웹브라우저의 확장 도구중 하나인 Last pass 가 작동 불가 상태로 방치되고 있다. 전날인 7월 19일자로 last pass의 버전이 2.0.8로 업데이트되었는데 이후부터 나타나는 현상이다.


테스트해본 결과 크롬에서는 정상 작동됨을 확인할 수 있으며 서드 파티 웹브라우져인 쿨노보에 한해 일어나는 현상으로 보인다. 라스트패스는 공식적으로 크롬에 대한 지원만을 표기하고 있기 때문에 호환성 문제로 보인다. 버그 리포트가 이뤄진듯하니 조만간 패치될것인지는 기다려봐야할듯 하다.



위쪽 탭이 쿨노보, 아래쪽이 크롬이다. 크롬은 정상 작동중이나 쿨노보는 비활성화되어 있음을 볼수 있다.



라스트 패스 제작사에서 빠른 패치를 제공하길 바랄 뿐이다. 라스트 패스가 없으니 웹서핑이 200% 정도 불편했다. -_-


이번 기회에 크롬으로 복귀할것인지를 개인적으론 고민중이지만 일부 내장 기능때문에 과연 어떨런지.




  • 프로필사진
    크로미느2012.07.20 22:34 신고

    크롬박스도 동일하게 적용이 안되네요..

  • 프로필사진
    크로미느2012.07.20 22:36 신고

    포터블로 이용하기위해 사용중인데.. 설치본으로 돌아가야하나 고민되네요..

  • 프로필사진
    하이르테2012.07.20 23:26 신고

    저도 오늘 그 현상이 지속되어 웹서핑에 매우 불편을 겪고 있습니다 ㅎ
    덕분에 좋은 정보 얻고 가네요^^

  • 프로필사진
    장난해?2012.07.20 23:48 신고

    아 미치게 불편하네요. 200퍼가 아니라 아주 아날로그로 인터넷 하는 느낌. 손수 쳐 넣으려니 억겁의 시간이 걸리네요. 나만 이러나 싶어 쿨노보 삭제하고 다시 설치하고를 반복. 이 무신 말도 안되는ㅠㅠ 크롬으로 돌아가고 싶어도 이미 난 메이플스튜디오의 노예ㅠㅠㅠ 크롬이나 라스트패스 없는 노보나 제겐 거기서 거기. 정보 감사합니다. 아니었으면 계속 설치반복하고 있었을듯.

  • 프로필사진
    토이2012.07.21 00:10 신고

    저두 정식버전: 2.0.2.26에서는 라스트패스 안되서 계속 설치반복하다
    전에 받아둔 포럼베타버전인 2.0.3.38 깔고하니 라스트패스 정상작동하내요..
    그런데 쿨노보 포럼은 왜 안들어가지지 ㅠㅠ

    • 프로필사진
      장난해?2012.07.21 18:21 신고

      전 1.6.4.30 옛날버전 쓰고 있었는데 먹통이됐어요. 그래서 님이 올리신 최신베타버전 설치를 했는데 아직 문제없이 잘 되네요. 감사드려요.

  • 프로필사진
    푸른바다2012.07.21 00:11 신고

    아..멘붕... 이걸 모르고 레지스트리 뒤지고 몇번을 다시 깔고 삽질을 했네요... ㅜㅜ
    윗분 심정 200% 공감이요...
    원인을 알았으니...기다려 봐야겠네요.. 아니 이참에 크롬으로 넘어가야 하나...쩝..
    암튼 포스팅 정말 감사합니다..
    즐거운 주말 되세요.. ^^

  • 프로필사진
    감싸안듯이2012.07.21 03:30 신고

    저만 그런게 아니었군요.
    혼자 지웠다 다시 설치했다 반복

  • 프로필사진
    하늘가득별빛2012.07.21 12:57 신고

    별수 없이 라스트패스를 다운그레이드 했습니다... >_<

  • 프로필사진
    베이징주민2012.07.21 17:53 신고

    다들 똑같으시군요~ㅎ
    저는 400% 불편하네요..ㅠㅠ

  • 프로필사진
    레이안2012.07.21 18:43 신고

    아 ㅠㅠ 그런 거였군요. 라스트패스가 안되길래 삭제도 해보고 크롬도 깔아보고 검색도 해보고 그랬는데 역시 호환성 문제 였다니.. 정말 난리를 다쳤건만.. 그래도 저만의 문제가 아닌듯하니 빨리 버그가 고쳐지기만을 기다려야겠네요

  • 프로필사진
    2012.07.21 20:44 신고

    아직도..............

    불편해 죽겠네요

  • 프로필사진
    그런줄도 모르고..2012.07.22 00:23 신고

    근데 라스트패스 이전 버전 깔면 되는데.. 이게 좀 지나니 자동으로 업데이트 해버리네요.. ㅠㅠ

  • 프로필사진
    나그네2012.07.22 02:22 신고

    저도 쿨노보 포터블 최신공식버전 쓰다가 라스트패스가 안되서 구글 검색으로 여기 들리게 됐습니다.
    댓글들을 읽다가 쿨노보 최신 베타를 쓰면 라스트패스 인식이 잘된다 해서 쿨노보 최신 베타 검색을 해서 다운로드 링크를 알아냈어요.

    http://www.cpbrowser.info/update/CoolNovo2.0.3.38Beta.exe (설치버전)

    http://www.cpbrowser.info/update/CoolNovo2.0.3.38Beta.7z (포터블 버전)


    하지만 이제 점점 크롬으로 갈아타야 한다는 뭔가의 압박이 오고있네요..

    • 프로필사진
      Favicon of http://gudle.net BlogIcon 그르르2012.07.22 14:51 신고

      전 이틀정도 되었습니다.

      예전에도 몇 시간 잠깐 끊긴 적이 있어 이번에도 그런가 했습니다만.. 너무 불편하네요.

      일던 파일 다운로드 받아서 사용해보겠습니다. 감사합니다.

  • 프로필사진
    332012.07.22 18:55 신고

    크롬은 우클릭 탭닫기가 안되서...

  • 프로필사진
    해광2012.07.23 11:26 신고

    삽질 잠깐...검색하다 들어왔네요..
    베타버전 해보려구염~

  • 프로필사진
    하늘정원2012.07.23 12:57 신고

    아 정말 저만 그런줄알고 몇번 다시깐건지 ...

    제컴퓨터가 미쳤는줄알았네요.. 맥북에선잘되고 데탑에서만 안되기에 진짜 이거맛들이니까

    없으면 인터넷하기 너무 불편해요;

  • 프로필사진
    짜증이빠에데스요2012.07.23 16:43 신고

    저도 갑자기 안되서..
    크롬 문제인줄 알았는데.
    이거 언제쯤 정상화 될까요?
    답답하네요

  • 프로필사진
    고마워요2012.07.23 20:27 신고

    하마터면 포멧할뻔 했어요... 고급 정보 공유 정말 감사합니다.

  • 프로필사진
    지나가던이2012.07.24 07:35 신고

    윗분들이 쓰신대로 쿨노보 베타버전으로 설치했더니 라스트패스가 잘 작동하긴 한데 메모리랑 cpu를 너무 많이 잡아 먹는게 또 문제네요.
    다시 다운그레이드 했습니다.
    라스트패스를 다운그레이드 해야 할 듯 싶네요